Het geluid werkt niet wanneer ik een YouTube fragment in Firefox afspeel

Forumregels
Gebruik een sleutelwoord in "zoeken" om een lijst met mogelijke antwoorden te vinden.
Plaats bij veel voorkomende sleutel woorden het joker teken "*" voor en/of achter het woord.
r.schippers Netherlands
Berichten: 37
Lid geworden op: 26 jun 2014, 21:09
Zodiac:
Contacteer:

Het geluid werkt niet wanneer ik een YouTube fragment in Firefox afspeel

Ongelezen bericht door r.schippers »

Om je vraag zo volledig mogelijk te kunnen beantwoorden vragen wij je het formulier gedetailleerd en met relevante gegevens in te vullen, zie onderstaand voorbeeld. Het onderwerp mag maximaal 114 tekens bevatten.

Typ per regel alleen achter de voorgedrukte tekst.
  1. Typ waar je vraag over gaat => Het computergeluid werkt, maar als ik in Firefox een YouTube fragment wil afspelen, hoor ik geen geluid.
  2. Vermeld relevante gegevens, bijvoorbeeld merk, besturing systeem als Windows editie of Linux distro, updates, e.d => Windows 10
  3. Indien van toepassing, versie, e.d => n.v.t
  4. Indien van toepassing, infrastructuur, e.d => n.v.t
  5. Indien van toepassing, een korte beschrijving wanneer het probleem zich voordoet => Eerder kon ik in Firefox gewoon YouTube fragmenten beluisteren.
Indien van toepassing, omschrijf de huidige situatie of/welke wijziging recentelijk is aangebracht => Bij het afsluiten van de computer heb ik de Firefox browser niet afgesloten.

► Laat Spoiler zien
Gebruikersavatar
BBgebruiker1 Netherlands
Site Admin
Berichten: 1125
Lid geworden op: 26 jun 2014, 15:55
Locatie: Amersfoort
Zodiac:
Contacteer:

Re: Het geluid werkt niet wanneer ik een YouTube fragment in Firefox afspeel

Ongelezen bericht door BBgebruiker1 »

Heb je al op een andere browser geprobeerd om dit of een ander fragment te beluisteren van YouTube?
Werkt het dan wel?
Aanname is vaak de oorzaak van veel ellende.
r.schippers Netherlands
Berichten: 37
Lid geworden op: 26 jun 2014, 21:09
Zodiac:
Contacteer:

Re: Het geluid werkt niet wanneer ik een YouTube fragment in Firefox afspeel

Ongelezen bericht door r.schippers »

Hoe komt het dan dat YouTube wel op de ene, maar niet op de andere browser werkt?
Gebruikersavatar
BBgebruiker1 Netherlands
Site Admin
Berichten: 1125
Lid geworden op: 26 jun 2014, 15:55
Locatie: Amersfoort
Zodiac:
Contacteer:

Re: Het geluid werkt niet wanneer ik een YouTube fragment in Firefox afspeel

Ongelezen bericht door BBgebruiker1 »

Het is meestal zo dat als het geluid van een fragment in de ene browser werkt, dan werkt dat ook in een andere browser.
De reden waarom ik vroeg of je al een andere browser had geprobeerd is om uit te sluiten dat het om een probleem met het geluid op de computer zou gaan.
Want als het geluid niet werkt met de ene en met een andere browser, zou het zo kunnen zijn dat er iets is gewijzigd in de instellingen van het geluid.
Maar aangezien het geluid bij de ene wel en bij de andere browser niet werkt, zou kunnen liggen aan de (gewijzigde) instellingen in de browser waar je geen geluid hoort.
Je zou dan kunnen controleren of de instellingen goed staan in de browser waar je geen geluid hoort.
Wanneer de instellingen goed staan, doe je er goed aan om de betreffende pagina te verversen en dat kan o.a met de toets 'F5' of het ververs icoon links van de adresbalk en dat is het rondje met het pijltje er in.
Hoop dat het werkt voor je, succes.
Aanname is vaak de oorzaak van veel ellende.
Plaats reactie

Terug naar “YouTube”