Waarom lukt het 'pairen' met TL-PA4020P KIT ineens niet meer?

Forumregels
Gebruik een sleutelwoord in "zoeken" om een lijst met mogelijke antwoorden te vinden.
Plaats bij veel voorkomende sleutel woorden het joker teken "*" voor en/of achter het woord.
hutsefluts Nederland
Berichten: 616
Lid geworden op: 29 mar 2016, 20:26

Waarom lukt het 'pairen' met TL-PA4020P KIT ineens niet meer?

Ongelezen bericht door hutsefluts »

Gebruik alleen de volgorde uit de voorbeeld lijst in de spoiler, een vraag/antwoord per regel.
► Laat Spoiler zien
--------------------------------------------------------------------------------------------------------------------
  1. Waar je vraag over gaat.
    Antwoord:
    Ik heb de digitale ontvanger opnieuw ingesteld, toen dat niet hielp heb ik 10 seconden het knopje ingedrukt op de adapter.
    Daarna opnieuw enkele keren op het knopje gedrukt, waarna er 1 lampje ging knipperen.
    Bij de andere adapter heb ik ook eerst een reset gedaan door de knop op de adapter 10 seconden ingedrukt te houden.
    Om opnieuw te pairen moet ik ook op de andere adapter enkele keren drukken om verbinding te kunnen maken.
  2. Indien van toepassing configuratie netwerk.
    Antwoord:
    Smart TV is ingesteld op 'full hd' en is aangesloten op TL-PA4020P KIT (powerline adapter) en aan de andere kant op de modem/router.
  3. Indien van toepassing specificatie netwerk hardware.
    Antwoord:
    TL-PA4020P KIT V1 (500MB bandbreedte)
  4. Indien van toepassing beschrijving wanneer problemen zich voordoen.
    Antwoord:
    Na vervangen digitale ontvanger nog steeds problemen.
  5. Indien van toepassing de huidige situatie of/welke wijzigingen recentelijk zijn aangebracht.
    Antwoord:
    n.v.t
Hieronder ruimte voor extra toelichting:
Het beeld stottert na enkele dagen opnieuw en toont ook stilstaand beeld.
Gebruikersavatar
BBgebruiker1 Nederland
Site Admin
Berichten: 1270
Lid geworden op: 26 jun 2014, 15:55
Locatie: Amersfoort
Zodiac:
Contacteer:

Re: Waarom lukt het 'pairen' met TL-PA4020P KIT ineens niet meer?

Ongelezen bericht door BBgebruiker1 »

De set TL-PA4020P KIT V1 heeft een geïntegreerde spanningsfilter, daarmee zou veel ruis op het elektrische netwerk moeten verdwijnen.
Pairen gaat als volgt:
Na de reset druk en houd de knop 1 seconde ingedrukt, zodat 1 ledje gaat knipperen.
Doe datzelfde ook binnen 2 minuten op de andere adapter en wacht daarna totdat alle 3 leds branden.

Volgens de documentatie heeft het tv signaal ongeveer 100Mb/s aan bandbreedte nodig, dat is 12,5MB/s.
De adapter met 500Mbps komt overeen met 62,5MB/s
Je zou dus verwachten dat 500Mbps bandbreedte ruim voldoende moet zijn.

Er staat dat de smart tv is ingesteld op 'full hd'.
Stel de tv ook eens in op een lagere resolutie.
Heb je dan nog steeds last van stotterend en stilstaand beeld?
Aanname is vaak de oorzaak van ellende.
Plaats reactie

Terug naar “PowerLine”